CVE-2013-2880

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Multiple unspecified vulnerabilities in Google Chrome before 28.0.1500.71 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

References

http://googlechromereleases.blogspot.com/2013/07/stable-channel-update.html

http://www.debian.org/security/2013/dsa-2724

https://code.google.com/p/chromium/issues/detail?id=160450

https://code.google.com/p/chromium/issues/detail?id=167924

https://code.google.com/p/chromium/issues/detail?id=173688

https://code.google.com/p/chromium/issues/detail?id=176027

https://code.google.com/p/chromium/issues/detail?id=176676

https://code.google.com/p/chromium/issues/detail?id=177215

https://code.google.com/p/chromium/issues/detail?id=177688

https://code.google.com/p/chromium/issues/detail?id=178264

https://code.google.com/p/chromium/issues/detail?id=178266

https://code.google.com/p/chromium/issues/detail?id=179653

https://code.google.com/p/chromium/issues/detail?id=187243

https://code.google.com/p/chromium/issues/detail?id=189084

https://code.google.com/p/chromium/issues/detail?id=189090

https://code.google.com/p/chromium/issues/detail?id=196570

https://code.google.com/p/chromium/issues/detail?id=222852

https://code.google.com/p/chromium/issues/detail?id=223482

https://code.google.com/p/chromium/issues/detail?id=223772

https://code.google.com/p/chromium/issues/detail?id=225798

https://code.google.com/p/chromium/issues/detail?id=226091

https://code.google.com/p/chromium/issues/detail?id=227157

https://code.google.com/p/chromium/issues/detail?id=230726

https://code.google.com/p/chromium/issues/detail?id=235732

https://code.google.com/p/chromium/issues/detail?id=236269

https://code.google.com/p/chromium/issues/detail?id=236556

https://code.google.com/p/chromium/issues/detail?id=236845

https://code.google.com/p/chromium/issues/detail?id=237263

https://code.google.com/p/chromium/issues/detail?id=239411

https://code.google.com/p/chromium/issues/detail?id=240055

https://code.google.com/p/chromium/issues/detail?id=240449

https://code.google.com/p/chromium/issues/detail?id=240961

https://code.google.com/p/chromium/issues/detail?id=242023

https://code.google.com/p/chromium/issues/detail?id=242786

https://code.google.com/p/chromium/issues/detail?id=242931

https://code.google.com/p/chromium/issues/detail?id=243045

https://code.google.com/p/chromium/issues/detail?id=243875

https://code.google.com/p/chromium/issues/detail?id=243881

https://code.google.com/p/chromium/issues/detail?id=246240

https://code.google.com/p/chromium/issues/detail?id=256985

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A17281

Details

Source: MITRE

Published: 2013-07-10

Updated: 2017-09-19

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:28.0.1500.0:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.2:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.3:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.4:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.5:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.6:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.8:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.9:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.10:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.11:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.12:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.13:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.14:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.15:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.16:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.17:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.18:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.19:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.20:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.21:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.22:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.23:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.24:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.25:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.26:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.27:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.28:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.29:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.31:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.32:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.33:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.34:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.35:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.36:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.37:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.38:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.39:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.40:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.41:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.42:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.43:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.44:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.45:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.46:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.47:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.48:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.49:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.50:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.51:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.52:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.53:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.54:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.56:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.58:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.59:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.60:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.61:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.62:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.63:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.64:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.66:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:28.0.1500.68:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* versions up to 28.0.1500.70 (inclusive)

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
70112GLSA-201309-16 : Chromium, V8: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
68970Debian DSA-2724-1 : chromium-browser - several vulnerabilitiesNessusDebian Local Security Checks
high
801411Google Chrome < 28.0.1500.71 Multiple Security VulnerabilitiesLog Correlation EngineWeb Clients
high
6920Google Chrome < 28.0.1500.71 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
67232Google Chrome < 28.0.1500.71 Multiple VulnerabilitiesNessusWindows
high