MySQL Server 5.5.x <= 5.5.25 / 5.1.x <= 5.1.63 Multiple Unspecified Vulnerabilities

medium Log Correlation Engine Plugin ID 801150
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is vulnerable to multiple attack vectors.

Description

The version of MySQL 5.5 / 5.1 installed on the remote host is earlier than 5.5.26 / 5.1.64. As such, it is reportedly affected by the following vulnerabilities:

- An exploitable vulnerability which allows successful authenticated network attacks via multiple protocols, can cause in some cases a Denial-of-Service.

Solution

Upgrade to MySQL Community Server 5.5.26 / 5.1.64 later.

See Also

http://www.oracle.com/technetwork/topics/security/cpuoct2012-1515893.html

http://www.oracle.com/technetwork/topics/security/cpuoct2012verbose-1515934.html

Plugin Details

Severity: Medium

ID: 801150

Family: Database

Published: 10/19/2012

Updated: 10/19/2012

Nessus ID: 62637, 62640

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 4

Temporal Score: 3

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 10/16/2012

Vulnerability Publication Date: 10/16/2012

Reference Information

CVE: CVE-2012-3166, CVE-2012-3167, CVE-2012-3173, CVE-2012-3156

BID: 56018, 56028, 56041, 56013