MySQL Server 5.5.x <= 5.5.25 / 5.1.x <= 5.1.63 Multiple Unspecified Vulnerabilities
Medium Log Correlation Engine Plugin ID 801150
The remote database server is vulnerable to multiple attack vectors.
The version of MySQL 5.5 / 5.1 installed on the remote host is earlier than 5.5.26 / 5.1.64. As such, it is reportedly affected by the following vulnerabilities: - An exploitable vulnerability which allows successful authenticated network attacks via multiple protocols, can cause in some cases a Denial-of-Service.
Upgrade to MySQL Community Server 5.5.26 / 5.1.64 later.