MySQL Server 5.5 < 5.5.22 Multiple Unspecified Vulnerabilities

medium Log Correlation Engine Plugin ID 801143
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is vulnerable to multiple attack vectors.

Description

Versions of MySQL Community Server 5.5 earlier than 5.5.22 are potentially affected by multiple unspecified vulnerabilities.

Solution

Upgrade to MySQL Community Server 5.5.22 or later.

See Also

dev.mysql.com/doc/refman/5.5/en/news-5-5-22.html

Plugin Details

Severity: Medium

ID: 801143

Family: Database

Published: 5/25/2012

Updated: 5/25/2012

Nessus ID: 58661

Risk Information

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 3/21/2012

Vulnerability Publication Date: 3/21/2012

Reference Information

CVE: CVE-2012-1688, CVE-2012-1690, CVE-2012-1703, CVE-2012-1697

BID: 52931, 53058, 53067, 53074, 53064