MySQL Server 5.5.x <= 5.5.27 / 5.1.x <= 5.1.65 Multiple Unspecified Vulnerabilities
Medium Log Correlation Engine Plugin ID 801117
SynopsisThe remote database server is vulnerable to multiple attack vectors.
DescriptionThe version of MySQL 5.5 / 5.1 installed on the remote host is earlier than 5.5.28 / 5.1.66. As such, it is reportedly affected by the following vulnerabilities:
- An exploitable vulnerability requiring logon to the Operating System which can result in unauthorized read access to a subset of MySQL Server accessible data. (CVE-2012-3160)
- An exploitable vulnerability which allows successful authenticated network attacks via multiple protocols. A successful attack of this vulnerability can result in a Denial-of-Service. (CVE-2012-3177, CVE 2012-3180)
SolutionUpgrade to MySQL Community Server 5.5.28 / 5.1.66 later.