OpenSSL 0.9.8s / 1.0.0f DTLS Denial of Service

medium Log Correlation Engine Plugin ID 801054
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote web server is affected by multiple vulnerabilities.

Description

OpenSSL version 0.9.8s and 1.0.0f are potentially affected by a flaw in the implementation of the fix for CVE-2011-4108. The Datagram Transport Layer Security (DTLS) implementation is vulnerable to a denial of service attack.

Solution

Upgrade to OpenSSL 0.9.8t, 1.0.0g, or later.

See Also

http://.openssl.org/news/secadv_20120118.txt

http://.openssl.org/news/changelog.html

Plugin Details

Severity: Medium

ID: 801054

Family: Web Servers

Published: 1/20/2012

Updated: 1/20/2012

Nessus ID: 57711, 57712

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 1/18/2012

Vulnerability Publication Date: 1/18/2012

Reference Information

CVE: CVE-2012-0050

BID: 51563