Google Chrome < 27.0.1453.110 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 801017
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote host contains a web browser that is affected by multiple vulnerabilities


Versions of Google Chrome prior to 27.0.1453.110 are affected by the following vulnerabilities :

- An error exists related to the renderer and bad handles. (CVE-2013-2854)

- Errors exist related to dev tools API, Skia GPU handling and SSL socket handling that could result in memory corruption. (CVE-2013-2855, CVE-2013-2862, CVE-2013-2863)

- Use-after-free errors exist related to input and image handling, HTML5 audio, workers accessing database APIs and SVG processing. (CVE-2013-2856, CVE-2013-2857, CVE-2013-2858, CVE-2013-2860, CVE-2013-2861)

- An unspecified error exists that could allow cross-origin namespace pollution. (CVE-2013-2859)

- An error exists in the PDF viewer that could allow bad free operations. (CVE-2013-2864) - The vendor reports various, unspecified errors exist. (CVE-2013-2865)


Upgrade to Google Chrome 27.0.1453.110 or later.

See Also

Plugin Details

Severity: High

ID: 801017

Family: Web Clients

Published: 6/5/2013

Updated: 6/5/2013

Nessus ID: 66813

Risk Information


Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 6/4/2013

Vulnerability Publication Date: 6/4/2013

Reference Information

CVE: CVE-2013-2854, CVE-2013-2865, CVE-2013-2855, CVE-2013-2862, CVE-2013-2857, CVE-2013-2856, CVE-2013-2858, CVE-2013-2859, CVE-2013-2860, CVE-2013-2861, CVE-2013-2863, CVE-2013-2864

BID: 60395, 60396, 60397, 60398, 60399, 60400, 60401, 60402, 60403, 60404, 60405, 60406