Safari < 4.1.2 / 5.0.2 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 800996
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

The remote host has Safari installed.

Versions of Safari earlier than 4.1.2 / 5.0.2 are potentially affected by several issues in the following component :

- Webkit

Solution

Upgrade to Safari 4.1.2, 5.0.2, or later.

See Also

support.apple.com/kb/HT4333

lists.apple.com/archives/security-announce/2010/sep/msg00001.html

Plugin Details

Severity: High

ID: 800996

Family: Web Clients

Published: 9/8/2010

Updated: 9/8/2010

Nessus ID: 49143, 49144

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 9/7/2010

Vulnerability Publication Date: 9/7/2010

Exploitable With

CANVAS (CANVAS)

Reference Information

CVE: CVE-2010-1807, CVE-2010-1805, CVE-2010-1806

BID: 43047, 43048, 43049