Safari < 5.0.2 Multiple Vulnerabilities

High Nessus Plugin ID 49144


The remote host contains a web browser that is affected by several vulnerabilities.


The version of Safari installed on the remote Windows host is earlier than 5.0.2. Such versions are potentially affected by several issues in the following components :

- Safari

- WebKit


Upgrade to Safari 5.0.2 or later.

See Also

Plugin Details

Severity: High

ID: 49144

File Name: safari_5_0_2.nasl

Version: $Revision: 1.13 $

Type: local

Agent: windows

Family: Windows

Published: 2010/09/08

Modified: 2016/12/14

Dependencies: 31788

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apple:safari

Required KB Items: SMB/Safari/FileVersion

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/09/07

Vulnerability Publication Date: 2010/08/24

Exploitable With


Core Impact

Reference Information

CVE: CVE-2010-1805, CVE-2010-1807, CVE-2010-1806

BID: 43047, 43048, 43049

OSVDB: 67960, 67961, 67962