Google Chrome < 15.0.874.121 Code Execution Vulnerability

High Log Correlation Engine Plugin ID 800968

Synopsis

The remote host contains a web browser that is affected by a code execution vulnerability.

Description

Versions of Google Chrome earlier than 15.0.874.121 are affected by a code execution vulnerability due to an out-of-bounds write in v8. A remote, unauthenticated attacker, exploiting this flaw, could execute arbitrary code on the remote host subject to the privileges of the user running the affected application.

Solution

Upgrade to Google Chrome 15.0.874.121 or later.

See Also

googlechromereleases.blogspot.com/2011/11/stable-channel-update_16.html

Plugin Details

Severity: High

ID: 800968

File Name: 800968.prm

Family: Web Clients

Published: 2011/11/18

Nessus ID: 56920

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2011/11/10

Vulnerability Publication Date: 2011/11/10

Reference Information

CVE: CVE-2011-3900

BID: 50701