Apache < 1.3.29 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 800585


The remote host is vulnerable to a buffer overflow.


The remote host appears to be running a version of Apache which is older than 1.3.29 There are several flaws in this version that may allow an attacker to possibly execute arbitrary code through mod_alias and mod_rewrite.


Upgrade to version 1.3.29 or higher.

See Also



Plugin Details

Severity: High

ID: 800585

Family: Web Servers

Nessus ID: 11915

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.2

Temporal Score: 6.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Reference Information

CVE: CVE-2003-0542, CVE-2003-0789, CVE-2002-0061, CVE-2004-0087, CVE-2004-0090, CVE-2004-0092, CVE-2004-0085, CVE-2004-0086, CVE-2004-0088

BID: 4335, 8911, 9504, 8926