Slackware 14.0 / 14.1 / 14.2 / current : gimp (SSA:2016-203-01)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New gimp packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix a security issue.

See also :

http://www.nessus.org/u?4ffc6dba

Solution :

Update the affected gimp package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 92498 ()

Bugtraq ID:

CVE ID: CVE-2016-4994

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now