openSUSE Security Update : Chromium (openSUSE-2016-1489)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Chromium was updated to 51.0.2704.79 to fix a number of security
issues. [boo#982719]

- CVE-2016-1696: Cross-origin bypass in Extension bindings

- CVE-2016-1697: Cross-origin bypass in Blink

- CVE-2016-1698: Information leak in Extension bindings

- CVE-2016-1699: Parameter sanitization failure in
DevTools

- CVE-2016-1700: Use-after-free in Extensions

- CVE-2016-1701: Use-after-free in Autofill

- CVE-2016-1702: Out-of-bounds read in Skia

- CVE-2016-1703: Various fixes from internal audits,
fuzzing and other initiatives

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=982719

Solution :

Update the affected Chromium packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 91492 ()

Bugtraq ID:

CVE ID: CVE-2016-1696
CVE-2016-1697
CVE-2016-1698
CVE-2016-1699
CVE-2016-1700
CVE-2016-1701
CVE-2016-1702
CVE-2016-1703

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now