FreeBSD : nginx -- multiple vulnerabilities (c1c18ee1-c711-11e5-96d6-14dae9d210b8)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Maxim Dounin reports :

Several problems in nginx resolver were identified, which might allow
an attacker to cause worker process crash, or might have potential
other impact if the 'resolver' directive is used in a configuration
file.

See also :

http://mailman.nginx.org/pipermail/nginx/2016-January/049700.html
http://www.nessus.org/u?82a88bcc

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 88503 ()

Bugtraq ID:

CVE ID: CVE-2016-0742
CVE-2016-0746
CVE-2016-0747

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now