openSUSE Security Update : libssh (openSUSE-2015-355)

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

libssh was updated to fix one security issue.

The following vulnerability was fixed :

- CVE-2015-3146: Specially crafted packages inserted into
a connection could have lead to a client or server
process crash via a NULL pointer dereference.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=928323

Solution :

Update the affected libssh packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 83394 ()

Bugtraq ID:

CVE ID: CVE-2015-3146

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now