FreeBSD : flac -- Multiple vulnerabilities (a33addf6-74e6-11e4-a615-f8b156b6dcc8)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Erik de Castro Lopo reports :

Google Security Team member, Michele Spagnuolo, recently found two
potential problems in the FLAC code base. They are :

- CVE-2014-9028: Heap buffer write overflow.

- CVE-2014-8962: Heap buffer read overflow.

See also :

http://www.nessus.org/u?32a2259e
http://www.nessus.org/u?42f6725d
http://www.nessus.org/u?6800f311

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 79567 ()

Bugtraq ID:

CVE ID: CVE-2014-8962
CVE-2014-9028

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now