Google Chrome < 38.0.2125.101 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is a version
prior to 37.0.2062.94. It is, therefore, affected by the following
vulnerabilities :

- A flaw exists in V8 and IPC that can lead to remote code
execution. (CVE-2014-3188)

- Out-of-bounds read errors exist in PDFium.
(CVE-2014-3189, CVE-2014-3198)

- Use-after-free errors exist in Events, Rendering, DOM,
and Web Workers. (CVE-2014-3190, CVE-2014-3191,
CVE-2014-3192, CVE-2014-3194)

- A type confusion error exists in Session Management.

- Information leak vulnerabilities exist in the V8
JavaScript engine and the XSS Auditor.
(CVE-2014-3195, CVE-2014-3197)

- A security bypass vulnerability exists in the Windows
Sandbox. (CVE-2014-3196)

- An error exists related to assertion of bindings in
the V8 JavaScript engine. (CVE-2014-3199)

- Multiple unspecified vulnerabilities exist.

- Multiple vulnerabilities in V8 exist.

See also :

Solution :

Upgrade to Google Chrome 38.0.2125.101 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 9.3
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now