CVE-2014-3188

high

Description

Google Chrome before 38.0.2125.101 and Chrome OS before 38.0.2125.101 do not properly handle the interaction of IPC and Google V8, which allows remote attackers to execute arbitrary code via vectors involving JSON data, related to improper parsing of an escaped index by ParseJsonObject in json-parser.h.

References

http://googlechromereleases.blogspot.com/2014/10/stable-channel-update.html

http://googlechromereleases.blogspot.com/2014/10/stable-channel-update-for-chrome-os.html

http://rhn.redhat.com/errata/RHSA-2014-1626.html

https://code.google.com/p/v8/source/detail?r=24125

https://crbug.com/416449

Details

Source: MITRE

Published: 2014-10-08

Updated: 2016-09-07

Type: CWE-94

Risk Information

CVSS v2

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH