openSUSE Security Update : android-tools (openSUSE-SU-2014:0636-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

- Fix overflow in adb CVE-2014-1909 [bnc#863074]

- fix-overflow-in-adb_client.patch

See also :

http://lists.opensuse.org/opensuse-updates/2014-05/msg00038.html
https://bugzilla.novell.com/show_bug.cgi?id=863074

Solution :

Update the affected android-tools packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75353 ()

Bugtraq ID:

CVE ID: CVE-2014-1909

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now