openSUSE Security Update : libvpx (openSUSE-SU-2012:0759-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A buffer overread was fixed in libvpx which could lead to crashes of
applications using libvpx.

See also :

http://lists.opensuse.org/opensuse-updates/2012-06/msg00022.html
https://bugzilla.novell.com/show_bug.cgi?id=765055

Solution :

Update the affected libvpx packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 74653 ()

Bugtraq ID:

CVE ID: CVE-2010-4489

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now