openSUSE Security Update : FastCGI (openSUSE-2011-102)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

- added FastCGI-fix_deprecated_api.patch: (bnc#735882)
Fixes an issue where CGI.pm received CGI variables from
previous requests. CVE-2011-2766

See also :

https://bugzilla.novell.com/show_bug.cgi?id=735882

Solution :

Update the affected FastCGI packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 74516 ()

Bugtraq ID:

CVE ID: CVE-2011-2766

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now