FreeBSD : chromium -- multiple vulnerabilities (79356040-5da4-11e3-829e-00262d5ed8ee)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Google Chrome Releases reports :

15 security fixes in this release, including :

- [307159] Medium CVE-2013-6634: Session fixation in sync related to
302 redirects. Credit to Andrey Labunets.

- [314469] High CVE-2013-6635: Use-after-free in editing. Credit to
cloudfuzzer.

- [322959] Medium CVE-2013-6636: Address bar spoofing related to modal
dialogs. Credit to Bas Venis.

- [325501] CVE-2013-6637: Various fixes from internal audits, fuzzing
and other initiatives.

- [319722] Medium CVE-2013-6638: Buffer overflow in v8. This issue was
fixed in v8 version 3.22.24.7. Credit to Jakob Kummerow of the
Chromium project.

- [319835] High CVE-2013-6639: Out of bounds write in v8. This issue
was fixed in v8 version 3.22.24.7. Credit to Jakob Kummerow of the
Chromium project.

- [319860] Medium CVE-2013-6640: Out of bounds read in v8. This issue
was fixed in v8 version 3.22.24.7. Credit to Jakob Kummerow of the
Chromium project.

See also :

http://googlechromereleases.blogspot.nl/
http://www.nessus.org/u?7be2607d

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 71238 ()

Bugtraq ID:

CVE ID: CVE-2013-6634
CVE-2013-6635
CVE-2013-6636
CVE-2013-6637
CVE-2013-6638
CVE-2013-6639
CVE-2013-6640

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now