Google Chrome < 29.0.1547.57 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is a version
prior to 29.0.1547.57. It is, therefore, affected by multiple
vulnerabilities :

- Various unspecified errors exist. No further details
have been provided. (CVE-2013-2887)

- An input validation error exists related to incomplete
paths and file handling. (CVE-2013-2900)

- An integer overflow error exists related to 'ANGLE'.

- Use-after-free errors exist related to 'XSLT', the
'media' element and document parsing. (CVE-2013-2902,
CVE-2013-2903, CVE-2013-2904)

- An error exists related to shared memory files that
could lead to the disclosure of sensitive information.

- An error exists related to HTTP Cookie headers and
validation that could allow denial of service attacks.

See also :

Solution :

Upgrade to Google Chrome 29.0.1547.57 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now