Google Chrome < 29.0.1547.57 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is a version
prior to 29.0.1547.57. It is, therefore, affected by multiple
vulnerabilities :

- Various unspecified errors exist. No further details
have been provided. (CVE-2013-2887)

- An input validation error exists related to incomplete
paths and file handling. (CVE-2013-2900)

- An integer overflow error exists related to 'ANGLE'.
(CVE-2013-2901)

- Use-after-free errors exist related to 'XSLT', the
'media' element and document parsing. (CVE-2013-2902,
CVE-2013-2903, CVE-2013-2904)

- An error exists related to shared memory files that
could lead to the disclosure of sensitive information.
(CVE-2013-2905)

- An error exists related to HTTP Cookie headers and
validation that could allow denial of service attacks.
(CVE-2013-6166)

See also :

http://www.nessus.org/u?51dcd991
http://seclists.org/oss-sec/2013/q4/121

Solution :

Upgrade to Google Chrome 29.0.1547.57 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now