Google Chrome < 22.0.1229.92 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 22.0.1229.92 and is, therefore, affected by the following
vulnerabilities :

- An unspecified error exists related to Skia text
rendering can cause the application to crash.
(CVE-2012-2900)

- A race condition exists related to audio device
handling. (CVE-2012-5108)

- Out-of-bounds read errors exist related to 'ICU'
regular expressions and the compositor.
(CVE-2012-5109, CVE-2012-5110)

- The 'Pepper' plugins are missing crash monitoring.
(CVE-2012-5111)

Successful exploitation of any of these issues could lead to an
application crash or even allow arbitrary code execution, subject to the
user's privileges.

See also :

http://www.nessus.org/u?8ba40430

Solution :

Upgrade to Google Chrome 22.0.1229.92 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 62518 ()

Bugtraq ID: 55830

CVE ID: CVE-2012-2900
CVE-2012-5108
CVE-2012-5109
CVE-2012-5110
CVE-2012-5111

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now