SuSE 11.1 Security Update : Acrobat Reader (SAT Patch Number 5412)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

acrobat reader was updated to version 9.4.6 to fix several security
issues. (CVE-2011-1353 / CVE-2011-2431 / CVE-2011-2432 / CVE-2011-2433
/ CVE-2011-2434 / CVE-2011-2435 / CVE-2011-2436 / CVE-2011-2437 /
CVE-2011-2438 / CVE-2011-2439 / CVE-2011-2440 / CVE-2011-2441 /
CVE-2011-2442)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=717724
http://support.novell.com/security/cve/CVE-2011-1353.html
http://support.novell.com/security/cve/CVE-2011-2431.html
http://support.novell.com/security/cve/CVE-2011-2432.html
http://support.novell.com/security/cve/CVE-2011-2433.html
http://support.novell.com/security/cve/CVE-2011-2434.html
http://support.novell.com/security/cve/CVE-2011-2435.html
http://support.novell.com/security/cve/CVE-2011-2436.html
http://support.novell.com/security/cve/CVE-2011-2437.html
http://support.novell.com/security/cve/CVE-2011-2438.html
http://support.novell.com/security/cve/CVE-2011-2439.html
http://support.novell.com/security/cve/CVE-2011-2440.html
http://support.novell.com/security/cve/CVE-2011-2441.html
http://support.novell.com/security/cve/CVE-2011-2442.html

Solution :

Apply SAT patch number 5412.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now