CVE-2011-2433

HIGH

Description

Heap-based buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2434 and CVE-2011-2437.

References

http://lists.opensuse.org/opensuse-security-announce/2011-11/msg00012.html

http://lists.opensuse.org/opensuse-security-announce/2011-11/msg00013.html

http://lists.opensuse.org/opensuse-security-announce/2011-11/msg00025.html

http://www.adobe.com/support/security/bulletins/apsb11-24.html

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13209

Details

Source: MITRE

Published: 2011-09-15

Updated: 2017-09-19

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH