Google Chrome < 15.0.874.120 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 15.0.874.120. It is, therefore, potentially affected by the following
vulnerabilities :

- A double-free error exists in the Theora decoder.

- Out-of-bounds read errors exist in the MVK and Vorbis
media handlers. (CVE-2011-3893)

- A memory corruption error exists in the VP8 decoding.

- A heap overflow error exists in the Vorbis decoder.

- A buffer overflow error exists in shader variable
mapping functionality. (CVE-2011-3896)

- A use-after-free error exists related to unspecified
editing. (CVE-2011-3897)

- In JRE7, applets are allowed to run without the
proper permissions. (CVE-2011-3898)

See also :

Solution :

Upgrade to Google Chrome 15.0.874.120 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 56779 ()

Bugtraq ID: 50642

CVE ID: CVE-2011-3892

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now