Google Chrome < 14.0.835.202 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 14.0.835.202. It therefore is potentially affected by the
following vulnerabilities :

- Use-after-free errors exist that are related to text
line box handling and the v8 JavaScript engine
bindings. (CVE-2011-2876, CVE-2011-2880)

- An unspecified error exists related to stale fonts in
SVG text handling. (CVE-2011-2877)

- A cross-origin violation error exists that could allow
access to the window prototype. (CVE-2011-2878)

- Lifetime and threading errors exist that are related to
audio node handling. (CVE-2011-2879)

- Unspecified errors related to hidden v8 objects and
shader translators exist that could allow memory
corruption. (CVE-2011-2881, CVE-2011-3873)

See also :

Solution :

Upgrade to Google Chrome 14.0.835.202 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 56391 ()

Bugtraq ID: 49938

CVE ID: CVE-2011-2876

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now