Google Chrome < 11.0.696.71 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 11.0.696.71. Such versions of Chrome are affected by multiple

- An unspecified error allows the pop-up blocker to be
bypassed. (Issue #72189)

- A stale pointer can be left behind when floating point
numbers are rendered. (Issue #82546)

- An unspecified error in the GPU command buffer can lead
to memory corruption. (Issue #82873)

- An unspecified error in the handling of blobs can lead
to out-of-bounds writes. (Issue #82903)

See also :

Solution :

Upgrade to Google Chrome 11.0.696.71 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 54647 ()

Bugtraq ID: 47963

CVE ID: CVE-2011-1801

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now