Google Chrome < 11.0.696.71 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 11.0.696.71. Such versions of Chrome are affected by multiple
vulnerabilities:

- An unspecified error allows the pop-up blocker to be
bypassed. (Issue #72189)

- A stale pointer can be left behind when floating point
numbers are rendered. (Issue #82546)

- An unspecified error in the GPU command buffer can lead
to memory corruption. (Issue #82873)

- An unspecified error in the handling of blobs can lead
to out-of-bounds writes. (Issue #82903)

See also :

http://www.nessus.org/u?ff69daca

Solution :

Upgrade to Google Chrome 11.0.696.71 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 54647 ()

Bugtraq ID: 47963
47964
47965
47966

CVE ID: CVE-2011-1801
CVE-2011-1804
CVE-2011-1806
CVE-2011-1807

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now