Adobe Acrobat < 9.3.4 / 8.2.4 Multiple Vulnerabilities (APSB10-17)

This script is Copyright (C) 2010-2017 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Acrobat on the remote Windows host is affected
by multiple vulnerabilities.

Description :

The version of Adobe Acrobat installed on the remote host is earlier
than 9.3.4 / 8.2.4. Such versions are reportedly affected by multiple
vulnerabilities :

- Multiple vulnerabilities in the bundled Flash
Player as noted in APSB10-16. (CVE-2010-0209,
CVE-2010-2188, CVE-2010-2213, CVE-2010-2214,
CVE-2010-2215, CVE-2010-2216)

- A social engineering attack could lead to code
execution. (CVE-2010-1240)

- An integer overflow vulnerability could lead to
code execution. (CVE-2010-2862)

See also :

http://securityevaluators.com/knowledge/papers/CrashAnalysis.pdf
http://www.adobe.com/support/security/bulletins/apsb10-16.html
http://www.adobe.com/support/security/bulletins/apsb10-17.html

Solution :

Upgrade to Adobe Acrobat 9.3.4 / 8.2.4 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:H/RL:OF/RC:ND)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now