openSUSE 10 Security Update : asterisk (asterisk-5062)

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Attackers could bypass host based authentication by using a valid
username (CVE-2007-6430)

Attackers could inject SQL commands under certain circumstances if
'cdr_pgsql' was used (CVE-2007-6170)

Solution :

Update the affected asterisk packages.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 31390 ()

Bugtraq ID:

CVE ID: CVE-2007-6170
CVE-2007-6430

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now