openSUSE 10 Security Update : te_ams (te_ams-4819)

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Buffer overflows in dvips and dviljk could be triggered by specially
crafted dvi files (CVE-2007-5935, CVE-2007-5937). dvips additionally
created temporary files in an insecure manner (CVE-2007-5936).

Solution :

Update the affected te_ams packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 29890 ()

Bugtraq ID:

CVE ID: CVE-2007-5935
CVE-2007-5936
CVE-2007-5937

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now