FreeBSD : putty (1624)

This script is Copyright (C) 2005-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a security update

Description :

The following package needs to be updated: putty

See also :

http://www.FreeBSD.org/ports/portaudit/4424f4db-e697-11d8-bf04-000c763e9a47.html

Solution :

Update the package on the remote host

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 18920 (freebsd_pkg_4424f4dbe69711d8bf04000c763e9a47.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now