FreeBSD : SA-04:06.ipv6 : setsockopt()

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch

Description :

The remote host is running a version of FreeBSD 5.2 older than FreeBSD 5.2.1-p4

There is a programming error in the version of this kernel which may allow
a local attacker to read portions of the kernel memory or to cause a system
panic by misusing the setsockopt() system call on IPv6 sockets.

Solution :

http://www.vuxml.org/freebsd/2c6acefd-8194-11d8-9645-0020ed76ef5a.html

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 12613 (freebsd_setsockopt_521_4.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0370

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now