openSUSE Security Update : expat (openSUSE-2017-993)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for expat fixes the following issues :

- CVE-2016-9063: Possible integer overflow to fix inside
XML_Parse leading to unexpected behaviour (bsc#1047240)

- CVE-2017-9233: External Entity Vulnerability could lead
to denial of service (bsc#1047236)

This update was imported from the SUSE:SLE-12:Update update project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1047236
https://bugzilla.opensuse.org/show_bug.cgi?id=1047240

Solution :

Update the affected expat packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 102946 ()

Bugtraq ID:

CVE ID: CVE-2016-9063
CVE-2017-9233

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now