CVE-2023-28531

critical

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
201661CBL Mariner 2.0 Security Update: openssh (CVE-2023-28531)NessusMarinerOS Local Security Checks
critical
190393Fedora 38 : openssh (2024-2aac54ebb7)NessusFedora Local Security Checks
critical
187213Debian DSA-5586-1 : openssh - security updateNessusDebian Local Security Checks
critical
187105Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : OpenSSH vulnerabilities (USN-6560-1)NessusUbuntu Local Security Checks
critical
180340FreeBSD : FreeBSD -- ssh-add does not honor per-hop destination constraints (e31a8f8e-47bf-11ee-8e38-002590c1f29c)NessusFreeBSD Local Security Checks
critical
178586GLSA-202307-01 : OpenSSH: Remote Code ExecutionNessusGentoo Local Security Checks
critical
173384OpenSSH < 9.3 Multiple VulnerabilitiesNessusMisc.
critical