CVE-2023-0056

medium

Tenable Plugins

View all (18 total)

IDNameProductFamilySeverity
194235RHEL 8 / 9 : OpenShift Container Platform 4.13.0 (RHSA-2023:1325)NessusRed Hat Local Security Checks
critical
194193RHEL 8 / 9 : OpenShift Container Platform 4.12.3 (RHSA-2023:0727)NessusRed Hat Local Security Checks
high
191411CentOS 9 : haproxy-2.4.17-6.el9NessusCentOS Local Security Checks
critical
189451RHCOS 4 : OpenShift Container Platform 4.12.3 (RHSA-2023:0727)NessusRed Hat Local Security Checks
high
189426RHCOS 4 : OpenShift Container Platform 4.13.0 (RHSA-2023:1325)NessusRed Hat Local Security Checks
critical
182027Amazon Linux 2 : haproxy2 (ALASHAPROXY2-2023-004)NessusAmazon Linux Local Security Checks
medium
177985EulerOS 2.0 SP11 : haproxy (EulerOS-SA-2023-2269)NessusHuawei Local Security Checks
critical
177975EulerOS 2.0 SP11 : haproxy (EulerOS-SA-2023-2293)NessusHuawei Local Security Checks
critical
174727RHEL 9 : haproxy (RHSA-2023:1978)NessusRed Hat Local Security Checks
critical
174143Oracle Linux 9 : haproxy (ELSA-2023-1696)NessusOracle Linux Local Security Checks
critical
174131RHEL 9 : haproxy (RHSA-2023:1696)NessusRed Hat Local Security Checks
critical
171912Fedora 36 : haproxy (2023-7e04833463)NessusFedora Local Security Checks
critical
171907Fedora 37 : haproxy (2023-3e8a21cd5b)NessusFedora Local Security Checks
critical
171504SUSE SLES15 Security Update : haproxy (SUSE-SU-2023:0412-1)NessusSuSE Local Security Checks
critical
171503SUSE SLES15 Security Update : haproxy (SUSE-SU-2023:0413-1)NessusSuSE Local Security Checks
critical
171500Debian DSA-5348-1 : haproxy - security updateNessusDebian Local Security Checks
critical
170679SUSE SLES15 / openSUSE 15 Security Update : haproxy (SUSE-SU-2023:0153-1)NessusSuSE Local Security Checks
medium
170417Ubuntu 20.04 LTS / 22.04 LTS : HAProxy vulnerability (USN-5819-1)NessusUbuntu Local Security Checks
medium