CVE-2022-32973

high

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
164455Tenable Nessus Agent < 8.3.4 / 10.x < 10.1.4 Multiple Vulnerabilities (TNS-2022-17) (TNS-2022-13)NessusMisc.
high
164070Tenable Nessus 8.x < 8.15.6 Multiple Vulnerabilities (TNS-2022-16)NessusMisc.
high