CVE-2022-2120

critical

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
166126openSUSE 15 Security Update : gdcm, orthanc, orthanc-gdcm, orthanc-webviewer (openSUSE-SU-2022:10144-1)NessusSuSE Local Security Checks
critical
166100openSUSE 15 Security Update : gdcm, orthanc, orthanc-gdcm, orthanc-webviewer (openSUSE-SU-2022:10145-1)NessusSuSE Local Security Checks
critical
162601OFFIS DCMTK DICOM Toolkit < 3.6.7 Multiple VulnerabilitiesNessusMisc.
critical