CVE-2022-20700

critical

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
157361Cisco Small Business RV Series Routers Multiple Vulnerabilities (cisco-sa-smb-mult-vuln-KA9PK6D)NessusCISCO
critical