CVE-2021-4187

high

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
203964Photon OS 3.0: Vim PHSA-2022-3.0-0358NessusPhotonOS Local Security Checks
critical
203190Photon OS 4.0: Vim PHSA-2022-4.0-0153NessusPhotonOS Local Security Checks
critical
198539RHEL 9 : vim (Unpatched Vulnerability)NessusRed Hat Local Security Checks
critical
173115Amazon Linux 2023 : vim-common, vim-data, vim-default-editor (ALAS2023-2023-098)NessusAmazon Linux Local Security Checks
critical
166352Amazon Linux 2022 : (ALAS2022-2022-155)NessusAmazon Linux Local Security Checks
critical
164318GLSA-202208-32 : Vim, gVim: Multiple VulnerabilitiesNessusGentoo Local Security Checks
critical
163394macOS 10.15.x < Catalina Security Update 2022-005 Catalina (HT213343)NessusMacOS X Local Security Checks
critical
161395macOS 11.x < 11.6.6 Multiple Vulnerabilities (HT213256)NessusMacOS X Local Security Checks
critical
159106macOS 12.x < 12.3 (HT213183)NessusMacOS X Local Security Checks
critical
158046Amazon Linux 2 : vim (ALAS-2022-1743)NessusAmazon Linux Local Security Checks
high
156877Amazon Linux AMI : vim (ALAS-2022-1557)NessusAmazon Linux Local Security Checks
critical