CVE-2021-38510

high

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
196863RHEL 6 : mozilla (Unpatched Vulnerability)NessusRed Hat Local Security Checks
critical
156395openSUSE 15 Security Update : MozillaThunderbird (openSUSE-SU-2021:1635-1)NessusSuSE Local Security Checks
critical
156292SUSE SLED15 / SLES15 Security Update : MozillaThunderbird (SUSE-SU-2021:4150-1)NessusSuSE Local Security Checks
critical
156271openSUSE 15 Security Update : MozillaThunderbird (openSUSE-SU-2021:4150-1)NessusSuSE Local Security Checks
critical
155656openSUSE 15 Security Update : MozillaFirefox (openSUSE-SU-2021:3745-1)NessusSuSE Local Security Checks
critical
155644SUSE SLED15 / SLES15 Security Update : MozillaFirefox (SUSE-SU-2021:3745-1)NessusSuSE Local Security Checks
critical
155575SUSE SLED12 / SLES12 Security Update : MozillaFirefox (SUSE-SU-2021:3721-1)NessusSuSE Local Security Checks
critical
155157SUSE SLES15 Security Update : MozillaFirefox (SUSE-SU-2021:3651-1)NessusSuSE Local Security Checks
critical
154876Mozilla Thunderbird < 91.3NessusMacOS X Local Security Checks
critical
154875Mozilla Thunderbird < 91.3NessusWindows
critical
154820Mozilla Firefox < 94.0NessusMacOS X Local Security Checks
critical
154819Mozilla Firefox < 94.0NessusWindows
critical
154817Mozilla Firefox ESR < 91.3NessusWindows
critical
154816Mozilla Firefox ESR < 91.3NessusMacOS X Local Security Checks
critical