CVE-2021-30116

critical
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Kaseya VSA before 9.5.7 allows credential disclosure, as exploited in the wild in July 2021.

References

https://csirt.divd.nl/2021/07/04/Kaseya-Case-Update-2/

https://csirt.divd.nl/2021/07/07/Kaseya-Limited-Disclosure/

https://helpdesk.kaseya.com/hc/en-gb/articles/4403440684689-Important-Notice-July-2nd-2021

Details

Source: MITRE

Published: 2021-07-09

Updated: 2021-08-19

Type: CWE-522

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

CVSS v3

Base Score: 9.8

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 3.9

Severity: CRITICAL

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
151494Kaseya VSA < 9.5.7a Multiple VulnerabilitiesNessusMisc.
critical