CVE-2020-5310

high

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
148586EulerOS Virtualization 2.9.0 : python-pillow (EulerOS-SA-2021-1743)NessusHuawei Local Security Checks
critical
148585EulerOS Virtualization 2.9.1 : python-pillow (EulerOS-SA-2021-1729)NessusHuawei Local Security Checks
critical
147058EulerOS Virtualization for ARM 64 3.0.6.0 : python-pillow (EulerOS-SA-2021-1570)NessusHuawei Local Security Checks
high
146238EulerOS 2.0 SP9 : python-pillow (EulerOS-SA-2021-1273)NessusHuawei Local Security Checks
critical
146225EulerOS 2.0 SP9 : python-pillow (EulerOS-SA-2021-1254)NessusHuawei Local Security Checks
critical
145750EulerOS 2.0 SP8 : python-pillow (EulerOS-SA-2021-1167)NessusHuawei Local Security Checks
high
133887Fedora 30 : python-pillow (2020-5cdbb19cca)NessusFedora Local Security Checks
critical
133550Ubuntu 16.04 LTS / 18.04 LTS / 19.10 : pillow vulnerabilities (USN-4272-1)NessusUbuntu Local Security Checks
critical
133376Fedora 31 : python-pillow (2020-df444e464e)NessusFedora Local Security Checks
critical
133243FreeBSD : Pillow -- Multiple vulnerabilities (0700e76c-3eb0-11ea-8478-3085a9a95629)NessusFreeBSD Local Security Checks
critical