CVE-2020-28014

medium

Description

Exim 4 before 4.94.2 allows Execution with Unnecessary Privileges. The -oP option is available to the exim user, and allows a denial of service because root-owned files can be overwritten.

References

https://www.exim.org/static/doc/security/CVE-2020-qualys/CVE-2020-28014-PIDFP.txt

Details

Source: MITRE

Published: 2021-05-06

Updated: 2021-05-10

Risk Information

CVSS v2

Base Score: 5.6

Vector: AV:L/AC:L/Au:N/C:N/I:P/A:C

Impact Score: 7.8

Exploitability Score: 3.9

Severity: MEDIUM

CVSS v3

Base Score: 6.1

Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:H

Impact Score: 4.2

Exploitability Score: 1.8

Severity: MEDIUM