CVE-2019-9214

high

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
134755openSUSE Security Update : wireshark (openSUSE-2020-362)NessusSuSE Local Security Checks
high
134625SUSE SLED15 / SLES15 Security Update : wireshark (SUSE-SU-2020:0693-1)NessusSuSE Local Security Checks
high
129301Wireshark 2.4.x < 2.4.13 Multiple VulnerabilitiesNessusWindows
high
129300Wireshark 2.4.x < 2.4.13 Multiple Vulnerabilities (macOS)NessusMacOS X Local Security Checks
high
129299Wireshark 2.6.x < 2.6.7 Multiple VulnerabilitiesNessusWindows
high
129298Wireshark 2.6.x < 2.6.7 Multiple Vulnerabilities (macOS)NessusMacOS X Local Security Checks
high
125252Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : Wireshark vulnerabilities (USN-3986-1)NessusUbuntu Local Security Checks
high
125018openSUSE Security Update : wireshark (openSUSE-2019-1390)NessusSuSE Local Security Checks
high
123655openSUSE Security Update : wireshark (openSUSE-2019-1108)NessusSuSE Local Security Checks
high
123062SUSE SLED12 / SLES12 Security Update : wireshark (SUSE-SU-2019:0688-1)NessusSuSE Local Security Checks
high
123026Debian DSA-4416-1 : wireshark - security updateNessusDebian Local Security Checks
high
122890SUSE SLED15 / SLES15 Security Update : wireshark (SUSE-SU-2019:0619-1)NessusSuSE Local Security Checks
high