CVE-2019-18277

high

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
161700Debian DLA-3034-1 : haproxy - LTS security updateNessusDebian Local Security Checks
high
149110EulerOS 2.0 SP3 : haproxy (EulerOS-SA-2021-1797)NessusHuawei Local Security Checks
high
145810CentOS 8 : haproxy (CESA-2020:1725)NessusCentOS Local Security Checks
critical
140007EulerOS Virtualization for ARM 64 3.0.6.0 : haproxy (EulerOS-SA-2020-1904)NessusHuawei Local Security Checks
critical
139135EulerOS 2.0 SP8 : haproxy (EulerOS-SA-2020-1805)NessusHuawei Local Security Checks
critical
137976EulerOS Virtualization 3.0.6.0 : haproxy (EulerOS-SA-2020-1757)NessusHuawei Local Security Checks
high
136319RHEL 7 : OpenShift Container Platform 4.4.3 haproxy (RHSA-2020:1936)NessusRed Hat Local Security Checks
critical
136226EulerOS Virtualization for ARM 64 3.0.2.0 : haproxy (EulerOS-SA-2020-1523)NessusHuawei Local Security Checks
high
136052RHEL 8 : haproxy (RHSA-2020:1725)NessusRed Hat Local Security Checks
critical
133906EulerOS 2.0 SP5 : haproxy (EulerOS-SA-2020-1105)NessusHuawei Local Security Checks
high
132589Photon OS 3.0: Haproxy PHSA-2019-3.0-0038NessusPhotonOS Local Security Checks
high
132542Photon OS 2.0: Haproxy PHSA-2019-2.0-0187NessusPhotonOS Local Security Checks
high
131721openSUSE Security Update : haproxy (openSUSE-2019-2645)NessusSuSE Local Security Checks
high
131688openSUSE Security Update : haproxy (openSUSE-2019-2626)NessusSuSE Local Security Checks
high
130587Ubuntu 16.04 LTS / 18.04 LTS / 19.04 / 19.10 : haproxy vulnerability (USN-4174-1)NessusUbuntu Local Security Checks
high