CVE-2019-16928

HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:exim:exim:*:*:*:*:*:*:*:* versions from 4.92 to 4.92.2 (inclusive)

Configuration 2

OR

cpe:2.3:o:canonical:ubuntu_linux:19.04:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
134775GLSA-202003-47 : Exim: Heap-based buffer overflowNessusGentoo Local Security Checks
high
130280Amazon Linux AMI : exim (ALAS-2019-1310)NessusAmazon Linux Local Security Checks
high
129768Fedora 29 : exim (2019-d778bd4137)NessusFedora Local Security Checks
high
129655Fedora 31 : exim (2019-e080507ba5)NessusFedora Local Security Checks
high
129508Fedora 30 : exim (2019-006dfc94cd)NessusFedora Local Security Checks
high
129470Exim 4.92.x < 4.92.3 Heap Buffer OverflowNessusSMTP problems
high
129466Ubuntu 19.04 : Exim vulnerability (USN-4141-1)NessusUbuntu Local Security Checks
high
129414Debian DSA-4536-1 : exim4 - security updateNessusDebian Local Security Checks
high