CVE-2019-13391

high

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
142319EulerOS 2.0 SP2 : ImageMagick (EulerOS-SA-2020-2349)NessusHuawei Local Security Checks
high
140857EulerOS 2.0 SP3 : ImageMagick (EulerOS-SA-2020-2090)NessusHuawei Local Security Checks
high
140297Debian DLA-2366-1 : imagemagick security updateNessusDebian Local Security Checks
critical
139136EulerOS 2.0 SP8 : ImageMagick (EulerOS-SA-2020-1806)NessusHuawei Local Security Checks
high
131072Ubuntu 16.04 LTS / 18.04 LTS / 19.04 / 19.10 : ImageMagick vulnerabilities (USN-4192-1)NessusUbuntu Local Security Checks
high
128070openSUSE Security Update : ImageMagick (openSUSE-2019-1983)NessusSuSE Local Security Checks
high
127790SUSE SLED15 / SLES15 Security Update : ImageMagick (SUSE-SU-2019:2106-1)NessusSuSE Local Security Checks
high
127750SUSE SLED12 / SLES12 Security Update : ImageMagick (SUSE-SU-2019:2010-1)NessusSuSE Local Security Checks
high