CVE-2018-6764

high

Tenable Plugins

View all (19 total)

IDNameProductFamilySeverity
141658EulerOS Virtualization 3.0.2.2 : libvirt (EulerOS-SA-2020-2209)NessusHuawei Local Security Checks
high
124959EulerOS Virtualization 3.0.1.0 : libvirt (EulerOS-SA-2019-1456)NessusHuawei Local Security Checks
high
124897EulerOS Virtualization for ARM 64 3.0.1.0 : libvirt (EulerOS-SA-2019-1394)NessusHuawei Local Security Checks
high
124441EulerOS 2.0 SP3 : libvirt (EulerOS-SA-2019-1314)NessusHuawei Local Security Checks
high
123618EulerOS 2.0 SP5 : libvirt (EulerOS-SA-2019-1144)NessusHuawei Local Security Checks
high
123592EulerOS 2.0 SP2 : libvirt (EulerOS-SA-2019-1118)NessusHuawei Local Security Checks
high
119788Amazon Linux 2 : libvirt (ALAS-2018-1134)NessusAmazon Linux Local Security Checks
high
119692CentOS 7 : libvirt (CESA-2018:3113)NessusCentOS Local Security Checks
high
119193Scientific Linux Security Update : libvirt on SL7.x x86_64 (20181030)NessusScientific Linux Local Security Checks
high
118773Oracle Linux 7 : libvirt (ELSA-2018-3113)NessusOracle Linux Local Security Checks
high
118530RHEL 7 : libvirt (RHSA-2018:3113)NessusRed Hat Local Security Checks
high
117585EulerOS Virtualization 2.5.0 : libvirt (EulerOS-SA-2018-1277)NessusHuawei Local Security Checks
high
117562EulerOS Virtualization 2.5.1 : libvirt (EulerOS-SA-2018-1253)NessusHuawei Local Security Checks
high
109020openSUSE Security Update : libvirt (openSUSE-2018-358) (Spectre)NessusSuSE Local Security Checks
high
109012SUSE SLED12 / SLES12 Security Update : libvirt (SUSE-SU-2018:0920-1) (Spectre)NessusSuSE Local Security Checks
high
108928GLSA-201804-07 : libvirt: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
108827SUSE SLED12 / SLES12 Security Update : libvirt (SUSE-SU-2018:0861-1) (Spectre)NessusSuSE Local Security Checks
high
108346Debian DSA-4137-1 : libvirt - security updateNessusDebian Local Security Checks
high
106928Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : libvirt vulnerabilities (USN-3576-1)NessusUbuntu Local Security Checks
critical