CVE-2017-8904

high

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
196748RHEL 5 : xsa214_xen (Unpatched Vulnerability)NessusRed Hat Local Security Checks
high
140019OracleVM 3.4 : xen (OVMSA-2020-0039) (Bunker Buster) (Foreshadow) (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout) (Meltdown) (POODLE) (Spectre)NessusOracleVM Local Security Checks
critical
111992OracleVM 3.4 : xen (OVMSA-2018-0248) (Bunker Buster) (Foreshadow) (Meltdown) (POODLE) (Spectre)NessusOracleVM Local Security Checks
critical
103830OracleVM 3.4 : xen (OVMSA-2017-0153)NessusOracleVM Local Security Checks
critical
102835OracleVM 3.4 : xen (OVMSA-2017-0142)NessusOracleVM Local Security Checks
critical
101659Fedora 26 : xen (2017-77ca39d254)NessusFedora Local Security Checks
high
101195OracleVM 3.4 : xen (OVMSA-2017-0116)NessusOracleVM Local Security Checks
high
100575Debian DLA-964-1 : xen security updateNessusDebian Local Security Checks
high
100443GLSA-201705-11 : Xen: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
100198Fedora 24 : xen (2017-c9d71f0860)NessusFedora Local Security Checks
high
100189Fedora 25 : xen (2017-5ae70ac6a5)NessusFedora Local Security Checks
high